October 2017
SunMonTueWedThuFriSat
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar

Latest topics
» birth of "The Beast"
6/23/2015, 10:58 pm by OffRoadney

» 1989 Cherokee
6/23/2015, 10:47 pm by OffRoadney

» Submarine Cherokee
6/23/2015, 10:46 pm by OffRoadney

» Evening fun in the mud
6/23/2015, 10:40 pm by OffRoadney

» finally jumped my bronco
6/23/2015, 10:37 pm by OffRoadney

» kia vs b2
6/23/2015, 10:31 pm by OffRoadney

» shop truck
6/13/2014, 2:34 am by 4x4troy

» pickettville
4/27/2014, 3:06 pm by 4x4troy

» our rigs
4/27/2014, 1:17 pm by 4x4troy


CB isn't working

View previous topic View next topic Go down

CB isn't working

Post by MudRaider on 4/26/2012, 2:13 pm

So the Shogun came with a CB radio in it, mounted on the dash. Never had an antennae on the thing while I had the mount for it on the stock bumper. Finally mounted it on the back bumper, turned it on and the channel light and channel show up on the display. I go to turn the squelch knob, and it has been a while, but I thought with turning the Squelch knob there was a point in the turning where it would get all staticky and turn it a little bit more and it would go quiet. I thoought there was magical spot around that staticky part where it was supposed to work. But no staticky spot when turning the squelch button. When you key the mike, the display changes, so it might be transmitting, but so far I haven't heard a peep. Any ideas?
avatar
MudRaider
Moderator
Moderator

Posts : 1789
Join date : 2011-09-26
Age : 54
Location : OP South, that's Orange Park to all you squares

View user profile http://photobucket.com/fastfoodvwRaidersnorkel

Back to top Go down

Re: CB isn't working

Post by JaxWranglerUnlimtd on 4/26/2012, 2:58 pm

Check your rf gain. Try asking for a radio check.
avatar
JaxWranglerUnlimtd
Hardcore member
Hardcore member

Posts : 291
Join date : 2011-09-05
Age : 36
Location : Outside your window..

View user profile

Back to top Go down

Re: CB isn't working

Post by piratex on 4/29/2012, 8:56 am

Do remember there's not a whole lot of people out there using a cb in jax. But if u come to riverside any time soon we can check it out
avatar
piratex
Hardcore member
Hardcore member

Posts : 849
Join date : 2011-11-15
Age : 27
Location : riverside

View user profile

Back to top Go down

Re: CB isn't working

Post by MudRaider on 5/1/2012, 1:19 pm

JaxWranglerUnlimtd wrote:Check your rf gain. Try asking for a radio check.


The only gain I have is for the laundry. No idea what you r talking about.

avatar
MudRaider
Moderator
Moderator

Posts : 1789
Join date : 2011-09-26
Age : 54
Location : OP South, that's Orange Park to all you squares

View user profile http://photobucket.com/fastfoodvwRaidersnorkel

Back to top Go down

Re: CB isn't working

Post by piratex on 5/1/2012, 9:53 pm

What radio do you have? What antenna do u have?
avatar
piratex
Hardcore member
Hardcore member

Posts : 849
Join date : 2011-11-15
Age : 27
Location : riverside

View user profile

Back to top Go down

Re: CB isn't working

Post by MudRaider on 5/5/2012, 10:46 am

piratex wrote:What radio do you have? What antenna do u have?


I have a 6' firestick, and the CB is a Cobra.
avatar
MudRaider
Moderator
Moderator

Posts : 1789
Join date : 2011-09-26
Age : 54
Location : OP South, that's Orange Park to all you squares

View user profile http://photobucket.com/fastfoodvwRaidersnorkel

Back to top Go down

Re: CB isn't working

Post by piratex on 5/5/2012, 11:25 am

We can look at it today if ur going to the meeting
avatar
piratex
Hardcore member
Hardcore member

Posts : 849
Join date : 2011-11-15
Age : 27
Location : riverside

View user profile

Back to top Go down

Re: CB isn't working

Post by MudRaider on 5/5/2012, 3:09 pm

Should be there.
avatar
MudRaider
Moderator
Moderator

Posts : 1789
Join date : 2011-09-26
Age : 54
Location : OP South, that's Orange Park to all you squares

View user profile http://photobucket.com/fastfoodvwRaidersnorkel

Back to top Go down

Re: CB isn't working

Post by piratex on 5/5/2012, 9:48 pm

seems like its working alright to me
avatar
piratex
Hardcore member
Hardcore member

Posts : 849
Join date : 2011-11-15
Age : 27
Location : riverside

View user profile

Back to top Go down

Re: CB isn't working

Post by MudRaider on 5/6/2012, 10:34 pm

Yes it did. I guess when I tried it out at the house there was no one on close enough to hear me. And I keep forgeting about it when I have been on the highway. And just so Mike doesn't think I'm crazy there was no RF Gain on it was there? I guess the PO bought a cheapie Cobra radio. That is a good brand though, isn't it?
avatar
MudRaider
Moderator
Moderator

Posts : 1789
Join date : 2011-09-26
Age : 54
Location : OP South, that's Orange Park to all you squares

View user profile http://photobucket.com/fastfoodvwRaidersnorkel

Back to top Go down

Re: CB isn't working

Post by piratex on 5/6/2012, 10:37 pm

the radio u have is a great brand. Cobra makes some sweet stuff. You just have the most basic version
avatar
piratex
Hardcore member
Hardcore member

Posts : 849
Join date : 2011-11-15
Age : 27
Location : riverside

View user profile

Back to top Go down

Re: CB isn't working

Post by MudRaider on 5/6/2012, 10:53 pm

Basic is all I need when we are on the trails.
avatar
MudRaider
Moderator
Moderator

Posts : 1789
Join date : 2011-09-26
Age : 54
Location : OP South, that's Orange Park to all you squares

View user profile http://photobucket.com/fastfoodvwRaidersnorkel

Back to top Go down

Re: CB isn't working

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum